"nicht identifiziertes Netzwerk" *CLOSED

...für non-EVE-related Nerdkram

"nicht identifiziertes Netzwerk" *CLOSED

Beitragvon Duffi » Di 18. Feb 2014, 00:08

Heyho,
ich bin jetzt am Sonntag in eine neue Wohnung umgezogen und habe von DSL zu Kabel Internet gewechselt. Habe anschließend den PC aufgebaut und mit dem Modem verbunden. Seitdem komme ich nicht mehr mit dem PC ins Internet und bekomme die Meldung "nicht identifiziertes Netzwerk". Ich habe bereits das Kabel überprüft und an meinem Laptop angeschlossen. Dort funktioniert alles.

Meine bisherigen Versuche:
- Kabel an beiden Netzwerkanschlüssen am PC ausprobiert
- Netzwerkadapter löschen und neu installieren
- Netzwerktreiber neuinstallieren
- Router aus- und einschalten
- Windows 7 neuinstallieren
-..sämtliche "Tips" und Empfehlungen, was man so bei google findet, probiert

Es hat den Anschein, dass irgendwas mit dem DHCP und dem PC nicht korrekt funktioniert. Ich bin mit meinem Latein am Ende. Vielleicht hat hier ja jemand eine Idee :ddfacepalm: .
Zuletzt geändert von Duffi am Di 18. Feb 2014, 20:26, insgesamt 1-mal geändert.
Bild
Duffi
Spam-Elite
Spam-Elite
 
Beiträge: 2857
Registriert: Fr 25. Sep 2009, 10:44
Wohnort: Braunschweig
Allianz: The Initiative.
Corp: DEFCON.
Main Char: Duffi92

Re: "nicht identifiziertes Netzwerk"

Beitragvon Fraggl » Di 18. Feb 2014, 01:36

gewechselt? also hat es mit kabel an deinem PC bisher nie funktioniert?
Hast du ne Kabel-Fritzbox, oder so nen anderen Schundkasten mit nur einem Netzwerkanschluss an den du dann deinen alten Router rangesetzt hast?
ggf dann den Router mal reseten, bzw man kann in der Regel den DHCP neustarten - das am Besten machen, während kein anderes Gerät dran ist, damit er erstmal mit dem Kabelmodem eine Verbindung kriegt, nach ner Minuten dann PC ranstecken und hoffen :P
Fraggl
Potential Somebody
Potential Somebody
 
Beiträge: 132
Registriert: So 13. Sep 2009, 13:02
Allianz: None
Corp: 911
Main Char: Fraggl

Re: "nicht identifiziertes Netzwerk"

Beitragvon Duffi » Di 18. Feb 2014, 13:47

Also hier ist ein Modem was den Kabelanschluss empfängt und anschließend die WAN-IP weiter an einen WLAN-Router bridged. An diesem ist DHCP angeschaltet und das funktioniert bei allen anderen Geräten einwandfrei. Was man so bei google findet ist hauptsächlich immer aus den Jahren 10/11 und soll wohl ein altes Problem bei WIN7 sein. Der Router ist leider so eine Drecks DLINK Kiste. Ich werde das mit dem Resetten bei Gelegenheit heute Abend versuchen. Zusätzlich mache ich mir mal einen Linux-LIvestick um zu gucken, ob es an WIN7 liegt.
Bild
Duffi
Spam-Elite
Spam-Elite
 
Beiträge: 2857
Registriert: Fr 25. Sep 2009, 10:44
Wohnort: Braunschweig
Allianz: The Initiative.
Corp: DEFCON.
Main Char: Duffi92

Re: "nicht identifiziertes Netzwerk"

Beitragvon Duffi » Di 18. Feb 2014, 19:24

*UPDATE*
Habe mir jetzt einen WLAN-Adapter besorgt, mit dem es geht. Ich habe mir mal ein wenig die NICs und ihre Details angeschaut und dabei festgestellt, das die MAC-Adresse nur aus "0"en besteht. Ich schaue mal ob ich dafür irgendwo eine Lösung finde (Blabla neue Treiber)...
Bild
Duffi
Spam-Elite
Spam-Elite
 
Beiträge: 2857
Registriert: Fr 25. Sep 2009, 10:44
Wohnort: Braunschweig
Allianz: The Initiative.
Corp: DEFCON.
Main Char: Duffi92

Re: "nicht identifiziertes Netzwerk"

Beitragvon Duffi » Di 18. Feb 2014, 20:00

FIXED

MAC-Adresse mit nem MacMakeup verändert und nun läuft wieder alles wuhu. :yay:
Bild
Duffi
Spam-Elite
Spam-Elite
 
Beiträge: 2857
Registriert: Fr 25. Sep 2009, 10:44
Wohnort: Braunschweig
Allianz: The Initiative.
Corp: DEFCON.
Main Char: Duffi92


Zurück zu Computer stuffz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron

x